Mar 252011
 

Update: Firefox 5 is supported as well, see DYMO SDK Extension Update for Firefox 5.0

The Firefox extension for DYMO SDK has been updated to support recently released Firefox 4. The extension is available here. The FAQ article is here.

Please note that the Firefox extension is deprecated. No new development will be done for the extension. For new projects please use the Javascript library from the DYMO Label Framework. We encourage developers to switch to the new API even for current projects. Here are some benefits the new DYMO Label Framework API provides in comparison to the extension:

  • DYMO Label Framework API provides a cross-browser and cross-platform pure Javascript API. The same API supports all major browsers on Windows and Mac. The Firefox extension API can be used only in Firefox on Windows.
  • All necessary Framework installation is done by the DYMO Label software installer.¬† By contrast the Firefox extension must be downloaded by customers separately and installed manually.
  • DYMO Label Framework supports and will support all the DYMO printers. New printers will not be supported by the extension.

  2 Responses to “DYMO SDK Extension Update for Firefox 4.0”

  1. How can we, as developers get emails when you guys crank out a patch? We get blind-sided by customers not able to get FF to work, then I dig and find out you guys cranked the patch out 3/25/2011. This is great! But, I wish I could have known about it when you released it? Is there an email list I can get on?

    Thanks.

    John

    • Any announcement related to DYMO Label SDK, like support for Firefox 4, will be posted on this blog. So, you could to the blog’s RSS feed. We don’t have a email list for now.

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)