Nov 092016
 

Hi Everyone,

Our blog had some login and posting problems for an extended period of time due to unforeseen technical difficulties. As a result, we were unable to immediately respond to many inquiries over the past few weeks.

The problem has been resolved as of today, so any inquiries that were posted within the last month or so will now be addressed ASAP.

Thank you for your understanding!

Team DYMO

  3 Responses to “Sorry, but our blog was down!”

  1. Hi,

    Sorry if it’s not the right place to write this message, but I am very bored.

    Since I update DYMO Label to v8.6, the following code doesn’t work :


    Set oFramework = CreateObject("DYMO.Label.Framework")
    Set oPrinter = oFramework.GetPrinterByName("DYMO-450-LOG")
    Set oLabel = oFramework.OpenLabel("C:\demo.label")
    Set oLabelSetBuilder = CreateObject("DYMO.Label.Framework.Com.LabelSetBuilder")

    Set oLabelWriterPrintParams = CreateObject("DYMO.Label.Framework.LabelWriterPrintParams")
    oLabelWriterPrintParams.PrintQuality = LabelWriterPrintQuality_BarcodeAndGraphics
    oLabelWriterPrintParams.RollSelection = RollSelection_Auto

    Set oLabelRecordBuilder = oLabelSetBuilder.AddRecord()
    Call oLabelRecordBuilder.AddText("FIELD_BARCODE", "123456")
    Call oLabelRecordBuilder.AddText("FIELD_TEXT", "123456")
    Call oLabel.PrintLabelSet(oPrinter, oLabelWriterPrintParams, oLabelSetBuilder.XML)

    With the following error message (translated from french) :
    Runtime-error : ‘-2146233052 (80131524)’
    Unable to load the DLL ‘DYMOPrinting.dll’ : The specified module can not be found (Exception HRESULT : 0x8007007E)

    And the DLL DYMOPrinting is really missing after update or new installation.

    Thank you

    • Sorry for the late reply. It sounds like you had an upgrade issue. Perhaps the first thing you can try is to uninstall DLS and the re-install it. Let me know if that gets you back working.

  2. Hi guys,

    I don’t seem to be able to create a new post here, so I figured I would comment here and hopefully this query can be addressed.

    I work for ezyVet (Veterinary PCM software) and we have a Google Cloud Print integration which directly works with DYMO label printers (predominantly DYMO 450s).

    Our integration works seemlessly when the printer format size assigned in the integration settings directly corresponds with the SKU codes on the labels (for example SKU 30252 address label). In this screenshot, you can see the default format list in the integration on our end, which I have been advised pulls from the printer drivers – which makes sense as this list changes across different clinics and printers.

    https://postimg.org/image/q31l2oa4p/ – screenshot

    When the customer is using a label that matches here, the labels print perfectly with no need to alter any other configuration (orientation, page fit, etc). When this label code does NOT match, even if we assign a label format with the IDENTICAL size, all kind of whacky orientation issues come into play. They print with incorrect scaling, flipped, and unaligned. When this happens, nothing we change on the PCM side settings fixes it.

    I have resolved most issues by assigning a format that matches a DYMO SKU, but I’ve run into a problem now. I have a client who has bought DYMO labels as follows:

    brand name: Dymo
    Small Name Badge Labels
    2 codes: 11356 and S0722560
    size: 41mm x 89mm

    This label format does not exist in our integration settings, which are through Google Cloud Print and supposedly pulled from the printer in question (its a 450). If these are dymo labels, I am confused as to why this isn’t an option in our integration and a lot of other ones are.

    I’ve set a default format code to match the measurements, but for the life of me it’s just not printing correctly. I’ve also checked the driver on the DYMO itself, and it seems like the code is available there, but for some reason Google Cloud Print isn’t pulling it through?

    I emailed your support guys originally and they said that these are not natively supported?

    If you could give me any suggestions to a work around or fix here that would be amazing, I’ve spent an astronomical amount of time working on this and we’re really keen to have this integration working as we recommend DYMO label printers to clinics across the globe.

    If you need any further info, please do let me know. Thanks! :)

    Joy

Leave a Reply to Legoman Cancel reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)